• Resolved dimalifragis

    (@dimalifragis)


    Hello.

    Today i checked a few things and i see that NF says that i run WP WAF mode and that i should enable full waf mode.

    I checked my .hataccess and it already has those prepend lines.

    But to be sure, i disabled NF, removed the lines and let NF to create them again. BUT i still see that “Activate Full WAF mode”.

    Any ideas?

    Thank you

    ( a few days ago i moved my site to an other host, could that be an issue?)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter dimalifragis

    (@dimalifragis)

    Ok, solved.

    Deactivated NF, deleted it, reinstalled it and full waf works fine.

    Do you keep any cache with old settings or something?

    Thanks anyway

    Plugin Author nintechnet

    (@nintechnet)

    The fact that you moved to another host is indeed the problem. You need uninstall/reinstall it as explained here: https://blog.nintechnet.com/migrating-a-website-with-ninjafirewall-installed/

    If you didn’t export your configuration, you can restore it from the “Firewall Options > Configuration backup” section, which contains the last 5 backup files.

    danielrufde

    (@danielrufde)

    Or alternatively (what I do on most websites after they are moved) you can update the absolute path in the wp-content/nfwlog/ninjafirewall.php file. Don’t forget the auto_prepend_file setting too.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.