Full Text RSS WILL NOT WORK!!!! (6 posts)

  1. TheMoneyHawk
    Posted 7 years ago #

    I've searched everywhere for a solution. I have full text chosen in the options. I have summary feed turned OFF in Feedburner.

    I'm a long time wordpress user, not new to this.

    WordPress 2.6 full text feed option is broken. I AM NOT trying to see this feed in firefox or other browsers. I'm using Google Reader. The feed will absolutely not display full text.


    What do I need to do?

  2. Sigh...

    1. We cannot diagnose your feed when you're using FeedBurner. Turn off the FeedSmith plugin before telling us about it. Your feed link is this: http://www.money-hawk.com/blog/feed/ and until it stops redirecting us, all we see is your FeedBurner feed. FeedBurner is not our problem, we cannot help you with it.

    2. Full feeds DO WORK. However, you may have trouble seeing this at first when you switch it over, because feedreaders tend to cache feeds.

    Really. There's no magic trick to full feeds, you're just overthinking it. All you have to do is to turn it on. But you may not see immediate results, and if you're using any sort of feed plugins those can interfere as well. We can only prove this to you when you're not using any of that stuff that alters the feed output.

  3. TheMoneyHawk
    Posted 7 years ago #


    This is a brand new blog and has been set to "full text" since I installed WordPress.

    I turned off the feedburner redirect so you can look at the feed now.


  4. dbUNIT16
    Posted 7 years ago #

    I am also having the same problem... I've never used feed burner...


    Works in Firefox, doesn't in IE 6, or in Chrome...

  5. @TheMoneyHawk, I'm still going to feedburner when I hit your site with my browser or with curl.

    @dbUNIT16, Your RSS feed looks fine and I used curl to pull it down. Your server sent the complete articles.

    Try using an online reader like Google Reader.

    If you see the whole blog posting in Google Reader then you're good to go.

  6. TheMoneyHawk: I see that you apparently fixed it, as it's showing full articles.

Topic Closed

This topic has been closed to new replies.

About this Topic