WordPress.org

Support

Support » Plugins and Hacks » Vimeography » [Resolved] Full number of videos not shown? (Journey Theme)

[Resolved] Full number of videos not shown? (Journey Theme)

  • Hi Dave

    First – wanted to say thanks for a brilliant plugin 🙂 Love the plug n play nature of it and was able to integrate it into a site successfully with minimal fuss for a client.

    The only thing is that I have not been able to get all 24 videos (on the Vimeo account) to show in the thumbnail gallery below the play. It gets up to around 19/20 and then stops scrolling.

    I viewed the source in case it was just a display issue, but no more content is available after. Can you advise? The video settings for the gallery have been setup to show the max 60.

    Thanks

    http://wordpress.org/extend/plugins/vimeography/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dave Kiss

    @iamdavekiss

    Hey there,

    Can you provide a link to the page where you’re experiencing the issue?

    Dave

    HI there, that’s the problem I’m having now as well, I have the Journey theme too…I’ve emptied the cache many times …were yo uable to fix this?

    @terriwaslh: Sorry for the late reply. Alas I haven’t worked with this for sometime now but I think I ended up contacting the developer directly (Dave Kiss above) and an update was imminent at the time, which I believe did resolve the issue in the end. However, given this was 7 months ago, your issue might be very different so hope you get it sorted.

    @dave: Thanks for your reply here and via email.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Full number of videos not shown? (Journey Theme)’ is closed to new replies.
Skip to toolbar