Support » Plugin: Facebook for WooCommerce » Full Issues With Plugin

  • Resolved adviceassistant

    (@adviceassistant)


    Hello, I have installed the plugin and gone through all the steps but I cannot for the life of me get the products to sync. I uninstalled and cleared all the stuff out of Facebook to start fresh again and it still won’t sync products. Is there a system wide issue with this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support tamarazuk

    (@tamarazuk)

    Hi @adviceassistant,

    Thanks for writing to us about our plugin! I apologize for the delay in getting back to you. I’m sorry to hear that the plugin isn’t working as expected. I am happy to help out here. 🙂

    As a first step, I’d like to check if Facebook is returning any errors. Would you please head to WooCommerce > Facebook in your WordPress admin and enable debug mode? Once you do so, please manually update one of your products to trigger a sync of a single file. This will generate a new log file under WooCommerce > Status > Logs – would you please copy the contents of this file and paste it into Snippi or directly into your reply here?

    Thanks,
    Tamara 🙂

    Plugin Support tamarazuk

    (@tamarazuk)

    Hey @adviceassistant,

    It has been a long time since we heard from you, so I’m going to mark this topic as resolved.

    If you’re still experiencing issues please take a look at our documentation for more information and create a new thread if you have further questions.

    Thanks,
    Tamara 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Full Issues With Plugin’ is closed to new replies.