Support » Networking WordPress » one site of multisite not working, error 301. web.config?

  • Resolved Kabsurd


    Hello all,

    I had 2 wordpress sites running but suddenly i can’t login to my secondary site, It says the page is not found but shows the theme i made. When i try to get to the dashboard through my main site, logged in as main admin, i get the same page.

    However, when i go to i do get a login page. When i try to login it sends me an error message 301. Too many loops.

    I have tried to set up a new site with a subdomain and this worked perfectly.

    When i try to update the network, i get the following message;
    Warning! Problem updating Your server may not be able to connect to sites running on it. Error message: Could not resolve host:; Host not found

    <rule name=”WordPress Rule 1″ stopProcessing=”true”>
    <match url=”^index\.php$” ignoreCase=”false” />
    <action type=”None” />
    <rule name=”WordPress Rule 2″ stopProcessing=”true”>
    <match url=”^wp-admin$” ignoreCase=”false” />
    <action type=”Redirect” url=”wp-admin/” redirectType=”Permanent” />
    <rule name=”WordPress Rule 3″ stopProcessing=”true”>
    <match url=”^” ignoreCase=”false” />
    <conditions logicalGrouping=”MatchAny”>
    <add input=”{REQUEST_FILENAME}” matchType=”IsFile” ignoreCase=”false” />
    <add input=”{REQUEST_FILENAME}” matchType=”IsDirectory” ignoreCase=”false” />
    <action type=”None” />
    <rule name=”WordPress Rule 4″ stopProcessing=”true”>
    <match url=”^(wp-(content|admin|includes).*)” ignoreCase=”false” />
    <action type=”Rewrite” url=”wordpress/{R:1}” />
    <rule name=”WordPress Rule 5″ stopProcessing=”true”>
    <match url=”^([_0-9a-zA-Z-]+/)?(.*\.php)$” ignoreCase=”false” />
    <action type=”Rewrite” url=”wordpress/{R:2}” />
    <rule name=”WordPress Rule 6″ stopProcessing=”true”>
    <match url=”.” ignoreCase=”false” />
    <action type=”Rewrite” url=”index.php” />

Viewing 1 replies (of 1 total)
  • I found the solution to my problem. I changed the site back to a subdomain. After that i was able to log in to the blog i was not able to log in to. From there i went to TOOLS>DOMAIN MAPPING and added the mapped domain name.

    Strangely it worked last week but it suddenly stopped working.. i never added the domain as a mapped domain..

Viewing 1 replies (of 1 total)
  • The topic ‘one site of multisite not working, error 301. web.config?’ is closed to new replies.