Support » Plugin: Events Manager » Full Calendar Max Events per Day not changing

  • Resolved beefi1123

    (@beefi1123)


    This only started happening recently. On the full calendar, the amount of events per day is causing the calendar to have a scroll bar on the side. I tried changing the max events showing per day setting in both the regular settings and the full calendar settings, but neither did anything to either the scroll bar or the number of events per day.
    Really, I don’t care about the number of events per day. I just want to get rid of the bar. Any input would help. Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    I tried the link above and seems working fine for me? we’re you able to resolved this issue?

    beefi1123

    (@beefi1123)

    Thanks for the response. Unfortunately it’s still happening. I tried the page on multiple computers and browsers. If there is no location selected, there are even 7 events on 6/15 before the “more…” link. I want to limit it to 4 or 5, but changing the settings still does nothing. Plus, the scroll bar is still present. Any idea what could be causing this?

    Plugin Support angelo_nwl

    (@angelo_nwl)

    you can try to install wp safe mode to narrow down the problem – https://wordpress.org/plugins/wp-safe-mode/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.