Support » Plugin: Events Manager » Full Calendar – Increase Number of Events Listed Daily

  • Resolved fettabachi

    (@fettabachi)


    These are the versions being used;
    Events Manager Version 5.2.6
    WP FullCalendar Version 0.6.1

    Here’s the link;
    http://sparkfitnessbootcamp.com/calendar/

    The goal;
    I’m trying to control the number of events listed per day to avoid the “more…” link on the calendar when more than 3 events are listed per day.

    The problem;
    Going to – Settings/Formatting/Calendar/Calendar events/day limit – to change the default from 3 to 5 or even leaving blank to allow unlimited events per day gives me no results.

    Also, changing the default text in the “More Events message” field yields no results. It’s as if the settings aren’t being changed at all.

    FYI – I did update the settings after making the changes.

    I’ve also tried updating to the most current versions on my dev site with the same results.

    Here’s the shortcode I’m using on the page;
    [fullcalendar]

    Thanks in advance for your help with this.

    http://wordpress.org/extend/plugins/events-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • upgrading your EM and WP FullCalendar to the latest version might solved the issue;

    Note: be sure to backup your site’s database and/or wp installation directory.

    I’ve also tried updating to the most current versions on my dev site with the same results.

    I would hard code this functionality into EM if someone would direct me to the file that holds the info?

    Plugin Author Marcus

    (@netweblogic)

    try updating to the latest version of wpfc 0.8.2, pretty sure it’d be fixed there

    Well this is disturbing. It was a user error all along. I was in the Events Manager settings instead of the WPFC settings.

    Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Full Calendar – Increase Number of Events Listed Daily’ is closed to new replies.