Support » Plugin: BackUpWordPress » Full backups just keep spinning

  • Hi,

    I have a wordpress website on Stablehost that when I run Backupwordpress, it just spins and spins. I tried changing it to just do the data base and then just the files. Database does fine, but the files still just keep churning.

    I came across info about changing the PHP maximum execution time in the .httaccess file, but my .httaccess file doesn’t seem to have any text similar to this, so can’t find where to change it. Plus, I am not a programmer, so have no idea how to insert it into the code if it was there.

    I am having the exact same problem with another wordpress site on GoDaddy.

    I am sooo frustrated. Could you help me with this problem?

    Thank you
    saranee

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author katmoody

    (@katmoody)

    Hey there –

    I’m sorry you’re having trouble with this. You can change the options in your php.ini file (some hosts allow you to do this in different ways so check with them first). Some hosts, like GoDaddy, have different server limits in place on the number of processes that can run at a given time or on the CPU usage. You will run into some trouble on limited hosts because of these limitations, especially with larger sites.

    Your best bet will be to start breaking your schedules into smaller chunks of your files that need to be backed up. Try looking in our knowledge base at this article and see if it helps you a little: https://bwp.hmn.md/knowledge-base/splitting-backup-workload-using-excludes-functionality/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.