[resolved] Full Background CSS (5 posts)

  1. Branway
    Posted 2 years ago #

    I am wondering how to make the background a centered picture using CSS? I am using the theme: Pinboard

    Currently I am using the following:

    html {
      background: url(http://snapassistance.com/wp-content/uploads/2014/03/mex-980x450.jpg) no-repeat center center fixed;
      -webkit-background-size: cover;
      -moz-background-size: cover;
      -o-background-size: cover;
      background-size: cover;
    }filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://snapassistance.com/wp-content/uploads/2014/03/mex-980x450.jpg', sizingMethod='scale');
    -ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://snapassistance.com/wp-content/uploads/2014/03/mex-980x450.jpg', sizingMethod='scale')";

    This works for about half of the page, Once you scroll down then it shows it. Not sure what the problem is. Any help would be appreciated! Thanks. LINK TO WEBSITE

  2. Piyush
    Posted 2 years ago #

    hi first you take the backup of css then just put the comment on this css then check it is working correct or not..
    You just put this code in comment..
    Css path : http://snapassistance.com/wp-content/themes/golden-eagle-lite/style.css
    line number 22
    and code is
    background: none repeat fixed 0 0 #E5E5E5;
    put this code in comment like
    /* background: none repeat fixed 0 0 #E5E5E5; */
    Then check...

  3. Branway
    Posted 2 years ago #

    Doesn't seem to work.

  4. CrouchingBruin
    Posted 2 years ago #

    The theme I see on the web site is Golden Eagle Lite, not Pinboard.

    Do not edit the theme's CSS file directly, even after making a copy. If the theme doesn't have a custom CSS option, then use JetPack's Custom CSS (I see that you have JetPack installed).

    Add this CSS:

    body {
       background: transparent;
  5. Branway
    Posted 2 years ago #

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic