Support » Theme: Placid » Full article

  • Hello,

    Please advise in how to do full articles/full post (no excerpt) with this theme. I do not want to have the articles showing as summary.

    Thank you.

    • This topic was modified 9 months, 3 weeks ago by  rekcah.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @rekcah,

    If you want to make the content full, you can change the_excerpt() code to the_content() in content.php file inside tempaltes-part. Hope this helps.

    Let me know if you are not able to do it, I will help you with the possible alternative method.

    Thank you

    rekcah

    (@rekcah)

    Hello kafleg,

    Thank you for your reply. I made the change you stated, but the site continues to show in excerpt form. Code changed in location specified: <?php echo wp_trim_words( get_the_content(),$no_of_words,’ ‘);?> I have WP Reading Settings: For each article in a feed, show Full text (selected). But from what I have read, the theme overrides this option.

    Just so we are on the same page, when the site loads, all articles are full articles and not excerpts. I would like the articles readable from the get go, and not have to click on the article’s title to be taken to the article. If I have five articles listed when entering the site, all five are full articles and can be read without having to single out the article. No need to click on the article to get the full article.

    The WP Twenty Fifteen theme has this option. When I enable the WP Twenty Fifteen theme with the “show Full text” enable, the articles are all full articles when entering the site. There is still an option of reading each article individually by clicking on the article’s title, but I disable the title from being clickable.

    I like your theme better than the WP Twenty Fifteen. If only I can get this part to work.

    Do you think this is possible?

    Thank you for your assistance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Full article’ is closed to new replies.