Support » Plugin: affiliate-toolkit – WordPress Affiliate Plugin » fühle mich abgezogen

  • albertjelica

    (@albertjelica)


    Vor 2 Jahren das Plugin gekauft, gab lange keine Updates, aber OK. ich war zufrieden. Es funktionierte.

    Seit kurzem hieß meine 50€ “Standard”-Version, womit alles inkludiert war für 2 Jahre, plötzlich “affiliate toolkit classic” und nicht nur gilt meine Lizenz für keine der neuen Erweiterungen, sondern das alte Plugin funktioniert auch nicht mehr, wird nicht mehr aktualisiert etc.

    Jetzt soll ich für dieselbe Lizenz, die ich damals gekauft hatte, nun 200-400€ bezahlen. Meine Integrationen mit unterschiedlichen Shops sind plötzlich nicht mehr verbunden, also nix geht mehr.

    Als zahlender Kunde fühle ich mich abgezockt, weil ich dachte, meine Standard-Lizenz sollte zumindest 2 Jahre gültig sein und aktualisiert werden. Weiß nicht, ob ich mich nochmal drauf einlasse.

Viewing 1 replies (of 1 total)
  • Plugin Author cservit

    (@cservit)

    Hallo,
    es tut mir natürlich Leid das du das so empfindest.

    Die Standard-Lizenz haben immer ein Jahr lang Updates dabei. Du kannst das Plugin allerdings natürlich auch weiterhin nutzen. Es hört sich an, als ob du die aktuellste Free-Version installiert hast. Öffne daher bitte ein Ticket bei uns, dann schicken wir dir die alte Version (2.8.9). Du knanst das Plugin auch weiterhin nutzen.

    Wir haben außerdem jedem bestehenden Kunden ein sehr günstiges Angebot für ein Upgrade angeboten. Die 200-400 Euro mehr kann ich allerdings nicht nachvollziehen, weil du plötzlich das kleinste Paket mit einem All Access-Pass vergleichst.

    BTW: Du hättest uns übrigens auch einmal kontakieren können, bevor du hier eine schlechte Bewertung abgibst.

    VG Christof

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.