FTPS 3.9 Bug? (2 posts)

  1. huphtur
    Posted 1 year ago #

    Had two upgrade notifications: WP 3.9 and Akismet 3.0

    First upgraded to WP 3.9 via update-core.php + FTPS: no problem, great success!

    Now when I try to upgrade Akismet via update-core.php + FTPS: "Failed to connect to FTP Server" errors.

    Nothing has changed on my server.

    Any idea why/how? Bug?

  2. You'd have better luck getting an answer to this question on the Akismet support forums https://wordpress.org/support/plugin/akismet

Topic Closed

This topic has been closed to new replies.

About this Topic