Support » Requests and Feedback » ftpes (explicit TSL/SSL) connection for uploading/updating plugins.

  • Hi Guys

    Having read through a number of posts regarding uploading and upgrading plugins via secure ftp, it seems that wordpress is unable to handle a secure connection, is this true?

    If so how long can we expect till this security oversight is corrected?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same problem here. My ftp is pure-ftp which supports ftpes (FTP + explicit TLS), which doesn’t work. Very annoying.

    Appears this has been added. I can now manage themes and plugins through ftpes 🙂 (v3.0.5)

    It’s not WordPress MOST of the time. PureFTP has known problems with PHP updating. WordPress can handle the connection fine, your server may not like it.

    When WP can’t update, we suggest you do a manual update. Yes, it’s annoying as all hell, but it abrogates the need for PHP and secure FTP to be friends.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘ftpes (explicit TSL/SSL) connection for uploading/updating plugins.’ is closed to new replies.