Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » ftp_fget() expects parameter 1 to be resource

  • Resolved dtamajon

    (@dtamajon)


    After I updated my WordPress, I started receiving the following error:
    ftp_fget() expects parameter 1 to be resource

    If I disable WPForms Lite, the error is gone and only backs when I have the module enabled.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter dtamajon

    (@dtamajon)

    Just to have complete error message:
    ftp_fget() expects parameter 1 to be resource, null given in /var/www/wp-admin/includes/class-wp-filesystem-ftpext.php on line 144

    I have left only WPForm lite enabled to test that it is given to that module.

    Plugin Support Ethan Choi

    (@ethanchoi)

    Hi @dtamajon,

    When you get the chance, could you try switching to a default theme like TwentyNineteen to see if it resolves the issue?

    Thanks!

    Thread Starter dtamajon

    (@dtamajon)

    With TwentyNineteen is not raising… so it looks it’s a problem with Hestia theme

    Plugin Support Ethan Choi

    (@ethanchoi)

    Hi @dtamajon,

    Thanks for the update!

    In this case you might want to reach out to the theme developers, and hopefully they can provide more insight into this.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ftp_fget() expects parameter 1 to be resource’ is closed to new replies.