WordPress.org

Support

Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » FTP non-standard port not saving after setting up new job

FTP non-standard port not saving after setting up new job

  • Need to change the port in the FTP setup to 1221 which will not save. Keeps defaulting back to port 21 after saving. Tried to edit the port in the database, which deleted the job.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Modified backwpup-functions.php on line 927
    from port 21
    $jobsettings['ftphostport']=21;
    to port 1221
    $jobsettings['ftphostport']=1221;

    Job completed except it timed out.

    Gateway Time-out
    The gateway did not receive a timely response from the upstream server or application.

    Also got this in the Job Screen Last Run

    December 31, 1969
    7:00 pm
    Runtime: 219 sec.

    Log File

    2011-07-07 14:41.06: Connected by SSL-FTP to Server: XXX.XXX.XXX.XXX:1221
    2011-07-07 14:41.06: FTP Client command: USER wordpress
    2011-07-07 14:41.07: FTP Server reply: User wordpress logged in.
    2011-07-07 14:41.08: FTP Client command: PASV
    2011-07-07 14:41.08: FTP Server reply: Entering Passive Mode
    2011-07-07 14:41.08: FTP Client command: SYST
    2011-07-07 14:41.08: FTP Server reply: XXXXXXXX
    2011-07-07 14:41.08: Upload to FTP now started …
    2011-07-07 14:44.13: Backup File transferred to FTP Server: /backwpup_1_2011-07-07_09-40-06.tar.gz
    2011-07-07 14:44.14: 1 old Log files deleted!!!
    2011-07-07 14:44.14: Job done in 248 sec.

    File did transfer to our FTP server thou?

    Plugin Author Daniel Hüsken

    @danielhuesken

    Fixed in 2.0.2 than you can change it again

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘FTP non-standard port not saving after setting up new job’ is closed to new replies.
Skip to toolbar