ftp installation trouble-shooting (4 posts)

  1. alchemic
    Posted 8 years ago #

    I'm having trouble seeing plugins once I've ftp'd them to the wp-content/plugins folder.

    I'm trying to install cforms. It simply does not show up in the list of plugins installed in my dashboard. I've installed plugins before, with no drama. I went through all the usual trouble-shooting options: checked that I was copying the right folder to the right directory, cleared the cache, tried changing permissions on the wp-content folder and the plugin folder itself, to no avail. When I check the actual directory, the files are all there:

    But no dice in the admin panel.

    Usually I use XP and Filezilla, whereas now I'm using my laptop: Mac OS X and Fetch. Could that be the problem? Is there some Mac-specific thing I should be doing in Fetch that I'm not doing? Maybe the write format is the problem. Fetch defaults to 'automatic' format when it ftps, but I'm not sure what that format is. I could set the write format automatically, but I'm not sure whether I should change it to binhex, macbinary, text or whatever.

    Whatever help you can offer, I'm all ears. Thanks!

  2. moshu
    Posted 8 years ago #

    Plugins files (like the WP files) should always be uploaded as ascii (text?) - never binary.
    On Macs it also could happen that your editor changes the line breaks from Unix to something else (there were a lot of posts about it when it borked the stylesheet of the themes).

  3. alchemic
    Posted 8 years ago #

    Hi moshu, thanks. I'm uploading the files in ascii. Still no dice. Thanks anyhow, looks like I better plug the PC back into the network and use that.

  4. MichaelH
    Posted 8 years ago #

    Maybe file permissions.


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.