WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Resolved] FSCF on subdomain

[Resolved] FSCF on subdomain

Viewing 5 replies - 1 through 5 (of 5 total)
  • This is an odd situation I have on a subdomain… I created a second form. I use the tool to send a test email and it sends without a problem, but I still cannot send a test email from form #1.

    I tested by creating a 3rd form. First, I restored the form that won’t send, into form #3. It still wouldn’t send a test email. I then created a small test form and it sent the test email.

    Since this form won’t send from the site where I originally created it, I’ve ruled out a problem with the backup file.

    The form that won’t send has 52 fields. Could the problem be related to its size?

    I got it to send.

    Thinking that the number of fields might be causing my issue (and running out of ideas), I started deleting fields one-by-one, and sending the test mail after each deletion. It sent when I got to 49. (not counting 3 standard fields I have disabled)

    I’ve confirmed that the issue was having 50+ fields by implementing the same “fix” on another site of mine, and receiving the test email.

    Plugin Author Mike Challis

    @mikechallis

    Some servers have post max limits setup. If you have trouble, consult your web host tech support to remove the limits.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] FSCF on subdomain’ is closed to new replies.
Skip to toolbar