Support » Plugin: Wordfence Security - Firewall & Malware Scan » Frustrating error “Sorry, you are not allowed to access this page.

  • Resolved StandOutSites

    (@standoutsites)


    We have a multisite installation on Siteground. I followed instructions on setting up Manual configuation of WAF for siteground. Everything seems fine, except for one very annoying error. Every single time I change a setting and attempt to save settings, I get this error and white screen “Sorry, you are not allowed to access this page.” The settings actually get saved, but I have to go back to the network url every single time. I can’t disable all plugins on a live production site with pretty high traffic in order to troubleshoot. I do have super admin permissions on the network. Why am I getting this error. This error alone makes me want to try a different plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support WFGerroald

    (@wfgerald)

    Hey @standoutsites,

    It sounds like there might be a conflict either with the theme or one of the plugins you’re using, could you try temporarily switching to a default theme if you’re not already using one and disabling all other plugins then reactivating them one by one to see if the issue persists?

    To do so I recommend the “Health Check” plugin which allows you to disable all plugins and switch to a default theme, but only for your user.

    Checking the browser console could also provide details on what’s happening.

    Thanks,

    Gerald

    This problem occurs many times with me also. Looks like WP cerber and Wordfence conflict?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.