Support » Plugin: Blogger Importer » Frustrating Because Of Faulty Coding

Viewing 5 replies - 1 through 5 (of 5 total)
  • Why use such an outdated version of WordPress?

    My mistake; I used WordPress Importer with version 3.5.1.

    Plugin Author Workshopshed

    (@workshopshed)

    John, can you clarify what the issue was, I’m not aware of any place where the code is hardcoded with www but if you can let me know I’m sure it can be swapped in with the appropriate option call instead.
    Cheers,
    Andy

    I had to do this last March. I don’t know the plug-in’s version. The “www2” isn’t in the plug-in now. Maybe someone fixed it. That’s all the help I can give you.

    Plugin Author Workshopshed

    (@workshopshed)

    John, the 0.5 version was released in June 2012 and that included a lot of fixes and changes so it’s possible that your issue was fixed indirectly.
    Thanks for the feedback

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Frustrating Because Of Faulty Coding’ is closed to new replies.