WordPress.org

Ready to get started?Download WordPress

Forums

Frustrated User (7 posts)

  1. RHarvie
    Member
    Posted 8 years ago #

    I am not creating a blog, just want to use one (www.teslamotors.com). I wanted to make a simple table and discovered that the Tab key sent me right out of the editor! Then I tried to arrange my data in a column by spaces. When I posted, the spaces were gone and the table unreadable! I tried again using periods and discovered that the post uses different font/spacing so my columns were so staggered as to still be very confusing. I guess I have to learn HTML to do a simple thing like a table? Your editor is NOT user friendly and should post like it is written!!! I cannot even find instructions on this web site on how to use your editor, just how to install it.
    Can someone point me to instructions on how to create colums in this editor?

  2. moshu
    Member
    Posted 8 years ago #

    If you want to use your own code in a post - disable the wysiwyg (aka RTE, aka TinyMCE) editor!
    admin > Options > Writing: Formatting - uncheck the "visual editor" box
    admin > Users > Your profile: left bottom corner - uncheck

  3. RHarvie
    Member
    Posted 8 years ago #

    This does not help. I am not the administrator of the web site, only a user. I cannot disable anything.

  4. jkozuch
    Member
    Posted 8 years ago #

    Only the administrator of the site can disable the RTE. Talk to him/her to do that.

  5. Chris_K
    Member
    Posted 8 years ago #

    You can't do:

    admin > Users > Your profile: left bottom corner - uncheck

    ?

  6. vkaryl
    Member
    Posted 8 years ago #

    I thought the RTE had a column icon? I don't use it myself, but I really thought it had one....

  7. Michael Bishop

    Posted 8 years ago #

    It's a preference for each user, on the profile page.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags