Frontpage Slideshow on WP not displaying... (5 posts)

  1. iamharlan
    Posted 7 years ago #


    I recently purchased the Frontpage Slideshow plugin from Joomlaworks...and am having trouble getting it to display. I know this isn't the forum for this necessarily, but I figured that it might be something I am missing from WordPress.

    I have followed their installation instructions to the letter, and I am at the point where it says I should be able to see the demo slideshow displaying on my page. Instead, the div that I have placed the code into is blank when viewing the source. Here is the code...

    // START of "Frontpage Slideshow" settings
    	$nameOfSlideshowToDisplay = "myslideshow"; 					// Enter the name of your slideshow. Slideshows are in folders inside /fpss/slideshows/.
    	$URLofyoursite = "http://testing.theparadigmexchange.com"; 					// Enter your site's URL.
    	$AbsoluteServerPathofyoursite = "D:\hshome\iamharla";	// Enter the root path of your site on the server.
    	// do not edit below this line
    // END of "Frontpage Slideshow" settings

    The site I am working on is at testing.theparadigmexchange.com


  2. iamharlan
    Posted 7 years ago #

    Sorry about double post....not sure how that happened....

  3. iamharlan
    Posted 7 years ago #


  4. iamharlan
    Posted 7 years ago #

    I tried it with another theme to see if it was simply a conflict between the CSS...but it wouldn't come up on the default theme either.

    Everywhere I try to place the code it gets stripped out by the time I look at it in a browser. This is the case in Firefox, Safari, and Opera.

    I was able to make the div, so there is a white strip where it should be, but once again, no content is coming through. Just blank.

    Any ideas for why this might be would be greatly appreciated. I have been racking my brain on this all day, and it's frustrating because I've seen it working on other people's sites....


  5. Designs Genius
    Posted 7 years ago #

    I have the same problem right now. I sure it's an Absolute Server Path error.
    @iamharlan : try this "$AbsoluteServerPathofyoursite = "hshome/iamharla"

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.