Support » Plugin: Elementor Page Builder » Frontpage just disappeared

  • Resolved m1000

    (@m1000)


    Hi,

    I updated frontpage (id 1355) created by elementor, suddenly all elementor content jumped into blog post with 1354 id and frontpage disappered, it’s in the database but not available on the dashboard. I created new page, imported elementor content and after 1 day it happened once again. There is no problems with other pages not edited by Elementor. How to fix it?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Please post all info here, as asked for in your review:
    https://wordpress.org/support/topic/migration-to-higher-versions-is-buggy/#post-10216533

    “Send us your system info. You can find it in under Elementor → System info. Please use Pastebin to paste it and send it to us.
    ​On the Elementor page, Press F12 and select the console tab. Paste the messages in Pastebin.”

    Totally guessing here, due to lack of more info, but switching page id to a blog id, makes me wonder if you are using WPLM, maybe its confused by misconfiguration of languages?

    Custom post types?
    Is there cache and did you flush it on all levels? ( browser, wordpress, some cdn, server level maybe? )

    All that will become clearer to support as soon as you provide all info.

    Also of the top of my head, did you try saving permalinks again?
    Something is confused there, not sure what in your configuration causes this, but saving permalinks again has often solved lots of mysterious issues….

    Hmm I see this topic of yours:
    https://wordpress.org/support/topic/how-to-use-different-page-template-instead-of-page-php/

    Did you follow that advice and “Rename the page.php with your custom template filename in above code block.” did that kind of customization??

    Als see a topic where you ask to customize learndash etc….if there are lots of this kind of customizations, that might very well trigger this issue??

    This shortcode with blog posts loop is causing problem – https://pastebin.com/sjBx4EFQ

    It seems like Elementor inherits post name/ID. It’s weird because there is used wp_reset_query()

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Frontpage just disappeared’ is closed to new replies.