Support » Plugin: Frontend Registration - Contact Form 7 » Frontend Registration Pro 4.8 does not work! urgent

  • Resolved studioporpora

    (@studioporpora)


    hi, I tried the free version of Frontend Registration, everything worked for the best
    I decided to buy the pro version to personalize my emails, but something is not working.
    The form does not send anything,
    I need help urgently
    The contact form on your site is not working

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Crish

    (@pokornydavid)

    Hi @studioporpora

    Sorry for the late reply, you can contact me on email id from my site.

    Thanks,

    Plugin Author Crish

    (@pokornydavid)

    Hi @studioporpora

    We have release 4.9 and tested properly with latest WP and CF7 version.

    Thanks,

    Dave

    (@vendereusato)

    Hi @pokornydavid

    I have the same issue trying to upgrading your plugin from 4.5 to 5. I see a fatal error in line 41

    Warning: require_once(/home/customer/www/vendereusato.net/public_html/wp-content/plugins/frontend-registration-contact-form-7/frontend-registration-cf7-update.php): failed to open stream: No such file or directory in /home/customer/www/vendereusato.net/public_html/wp-content/plugins/frontend-registration-contact-form-7/frontend-registration-cf7.php on line 41 Fatal error: require_once(): Failed opening required ‘/home/customer/www/vendereusato.net/public_html/wp-content/plugins/frontend-registration-contact-form-7/frontend-registration-cf7-update.php’ (include_path=’.:/usr/local/php74/pear’) in /home/customer/www/vendereusato.net/public_html/wp-content/plugins/frontend-registration-contact-form-7/frontend-registration-cf7.php on line 41

    now I have return to 4.5 but please could you help me? I have Flatsome Child 3.0 and WP 6.2.2 with php 7.4.33

    Davide

    upgrading to 5.0 caused a fatal error for me…

    notobella

    (@notobella)

    I also received a fatal error and was unable to reach the developer website so I had to rollback to the previous free version. I have pro – but it’s broken as well.

    Looks like there are some files missing in the plugin. Main plugin file requires the following files which do not exist:

    require_once (dirname(__FILE__) . ‘/frontend-registration-cf7-update.php’);
    require_once (dirname(__FILE__) . ‘/frontend-registration-opt-cf7.php’);
    require_once (dirname(__FILE__) . ‘/frontend-registration-activation-cf7.php’);
    require_once (dirname(__FILE__) . ‘/frontend-registration-login-cf7.php’);
    require_once (dirname(__FILE__) . ‘/frontend-registration-admin-cf7.php’);

    printsachen1

    (@printsachen1)

    Dave

    (@vendereusato)

    ok so you have a solution?

    you can install the older version.
    if you dont want it to automatically update then edit the files to version 5.0 and it wont update until the developer uploads a newer version.

    https://wordpress.org/plugins/frontend-registration-contact-form-7/advanced/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Frontend Registration Pro 4.8 does not work! urgent’ is closed to new replies.