Support » Plugin: Advanced Custom Fields: Extended » Frontend post form shows up in backend post form

  • Resolved froekjaer

    (@froekjaer)


    Hi,
    I have made a frontend form for posting new posts. It works very well.
    BUT when I try to edit the post or create a new post in the backend, the frontend form is shown below the standard fields for posting (both on Gutenberg and on classic).
    And I cannot post or edit without filling in both forms!
    How do I get rid the frontend form on the backend???

    Thanks in advance.
    Tom

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter froekjaer

    (@froekjaer)

    Sorry, I figured it out. Had forgotten to load the fields.

    Plugin Author hwk-fr

    (@hwk-fr)

    Hello,

    Thanks for the feedback! It looks like you’re confusing “Forms” and “Field Groups” tho.

    If you want to hide a Field Group that you’re using in an ACFE Form, in the back-end, then you can simply use the Field Group Conditional Logic “Current User == Viewing front-end”.

    An another solution is to disable the Field Group using the “Active” setting.

    See screenshot: https://i.imgur.com/3vZkgPN.png

    Hope it helps!

    Have a nice day.

    Regards.

    Thread Starter froekjaer

    (@froekjaer)

    Thanks, Konrad.

    Best wishes,
    Tom

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.