Support » Plugin: LiteSpeed Cache » Frontend optimization automatically resetting to off

  • Resolved juslintek

    (@juslintek)


    Hi, for some reason on multisite (bedrock setup by roots.io) while I’m using nginx I cannot enable any optimize options, they are automatically reset to OFF, and plugin is enabled network wide any ideas why?

    Report number: HSGEGTVU

    Report date: 12/06/2018 20:59:02

    P.S. Is there any tutorial how to reach top performance with openlitespeed or its suppose to be slow? Because compared to nginx, its 3 times slower if not more. And seems that all that talk about custom module for php doesn’t do the job or I just can’t configure it. Did lots of tweaks played a lot of with configs without any success. Was doing that on Ubuntu 18.04 32GB DDR4 RAM, i7 7700K, 512GB SSD. Seems like nginx is unbeatable. I’ve tried Litespeed at A2hosting but it sucked as well unless they use openlitespeed, but pretend its litespeed. 🙂 Maybe you know of any tutorial, for super boost wordpress config. Because currently on nginx according to query manager I load my site in 0.84s, with openlitespeed with LSCWP plugin caching enabled, object caching enabled and full optimization. I get ~3s. As well server response time is slower then nginx + php-fpm. Here are mine nginx configs.
    http://termbin.com/ck6s

    php-fpm pool config:
    http://termbin.com/du41

    OpenLiteSpeed Configs:
    https://paste.ofcode.org/pAygTrz3CRDtEjvvMUZaQ9

    Everything else was default, just changed per virtual host php external app and configured one using as example default one. But with 2x limits. As well I’ve install openlitespeed with installer, modified installer a bit to prevent errors with nginx and php-fpm and Percona server with MySql.

    But your plugin has flawless object cache management. Its perfect to the bone. Haven’t found any other plugin that manages object cache so flawlessly as yours. Really removes lots of weight off the shoulders, where you have to manually walk through all update, delete, create hooks and attach cache clearing for affected templates using pages.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    There are should be no different between LSWS and OLS in term of performance.

    0.84 vs 3 , I feel you must have something mis-configured.

    Could you submit a ticket here? we will investigate it in depth.

    Best regards,

    • This reply was modified 2 years, 9 months ago by qtwrk.
    Thread Starter juslintek

    (@juslintek)

    done, ticket #913791

    • This reply was modified 2 years, 9 months ago by juslintek.
    Thread Starter juslintek

    (@juslintek)

    Okay but main problem is still resetting FE optimization options to off. I still get great boost only using your object cache. Which is perfect.

    Thread Starter juslintek

    (@juslintek)

    OKay, figured that out. I’ve enabled options on network panel
    Use Primary Site Configuration. This prevented from changing options per site. But still FE Optimization doesn’t meet pagespeed latest requirements. So I’ll have to use pagespeed ninja, its new player in the block, used autoptimize before but it started advertising too much and bugs that cause crashes are coming up one after another, so have to used dev-master from github, or my own fork where I fix the bugs myself. And pagespeed insight basically complains about not combined css. Even though they are late loaded. Have you tested your FE Optimizations on page speed insights? https://developers.google.com/speed/pagespeed/insights/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Frontend optimization automatically resetting to off’ is closed to new replies.