Support » Theme: Local Business » Front Page Won't Stop Being a Blog Page

  • Resolved dr strait

    (@dr-strait)


    I was adding other pages and adding content to those other pages, and suddenly realized that when I loaded the homepage it looked like a blog. Now no matter what I do I can’t get it to not look like a blog.

    I want a homepage for my homepage, not a blog page.

    Does anyone have any suggestions?

    Thanks!

Viewing 1 replies (of 1 total)
  • I see no one has replied, but I ended up figuring it out on my own. I went to Settings > Reading > Front Page Displays > and found that I had it set to “your latest posts,” and I changed it to “a static page” which isn’t actually true, because it’s a dynamic front page, but it ended up working for now. 🙂

    I hope that if you found this thread because you had this problem that this works for you, too!

    Dr Strait

Viewing 1 replies (of 1 total)
  • The topic ‘Front Page Won't Stop Being a Blog Page’ is closed to new replies.