WordPress.org

Forums

[resolved] front page slider has stopped working (5 posts)

  1. wackynation
    Member
    Posted 2 years ago #

    Our front page slider stopped working yesterday for no reason. Can anyone make any suggestions of how to get it working again please.

    The only thing that happened was that the site went down first thing yesterday, but it started working again an hour later without anyone doing anything.

    It is at http://www.wackynation.com

    Thank you

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.
    http://www.themezilla.com/support

  3. Hashbrown044
    Member
    Posted 2 years ago #

    Hi, I've looked at the source of the homepage and noticed:
    http://www.wackynation.com/wp-content/plugins/premium-slider/js/jquery.easing.js?ver=1.3

    and

    http://www.wackynation.com/wp-content/plugins/premium-slider/js/premium.slider.js?ver=1.0.8

    To me it almost seems 2 versions of the same plugin have been installed. Try take a look at you plugins page and activate only one at a time.

    Or try deactivating them both and see what happens.

    Kind Regards,

    Hashbrown

  4. wackynation
    Member
    Posted 2 years ago #

    Thanks I tried the above and it just knocked out all my sliders on the website but made no difference to the front page slider.

    Does anyone else have any ideas of how to get this working please?

  5. wackynation
    Member
    Posted 2 years ago #

    one problem solved 2 to go

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags