Support » Plugin: Yoast SEO » Front Page og:image is wrong

  • Resolved feedough

    (@feedough)


    Hello,

    I use latest posts for my front page. The og:image without the yoast plugin is my website’s favicon, but with the yoast plugin, it’s the most recent post’s image. I’ve added everything in the ‘social’ tab of the plugin but nothing’s changing.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve already tried deactivating other plugins and changing the theme.
    The Twitter cards work fine. I’m having the problem only with the Facebook image of homepage.

    Plugin Support MariusG

    (@marius_codeinwp)

    Hi @feedough,

    Can you confirm that you are using Yoast SEO 7.8? If not, please update and check if the issue persists.

    If it does, please send us a copy of the page at SEO → Social → Facebook, so that we may further investigate this issue.

    We are looking forward to hearing from you.

    Later edit: on further investigation, I was able to replicate this bug. We’re sorry for the troubles. I have opened a new issue on GitHub here and sent it to our development team. They will investigate it and release a fix as soon as possible.

    • This reply was modified 1 year, 2 months ago by  MariusG.
    • This reply was modified 1 year, 2 months ago by  MariusG.
    • This reply was modified 1 year, 2 months ago by  MariusG.

    Facing the same issue. Is the bug fixed in latest update?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Front Page og:image is wrong’ is closed to new replies.