Support » Theme: Hotel Galaxy » Front Page not showing

  • Resolved reciproci

    (@reciproci)



    Hi,

    I am using Hotel Galaxy theme for my project but front page doesn’t show regardless of static/posts setting. I would like to set static page as a home page. I am not aware of any code that could be hindering with functionality.

    ps: custom search engine on this forum would help a lot.

    regards

    Reci

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Theme Author webdzier

    (@webdzier)

    Hello @reciproci,

    Thank you for contact us.
    Please watch documentation video for the theme setup.

    Thanks

    reciproci

    (@reciproci)

    HI webdzier,

    first of all. This is not what a good technical support looks like. Second of all I have watched your video which doesn’t say anything about actual home page settings which is in homepage customize menu and third of all there is a typo in video title, so no, this issue is NOT resolved. The situation is: I am trying to add welcome text to site by showing static home page along with the rooms etc. As of now I’ve been only able to add it to shortcode section with some css. However, customer is to be able to customize welcome page and this is not a proper solution !!! So kindly please answer to my question which is. How to make hotel galaxy theme show static homepage. I have tried on two various sites, one of which is running the theme bare so to speak. The option to show static homepage doesnt work here either. Thank you for your response.

    Theme Author webdzier

    (@webdzier)

    Hello @reciproci,

    Thank you for the reply.
    Sorry for the inconvenience. It’s our mistake.
    We have added the Home Page template in the theme. So please first, you need to update your theme with latest version 3.8.9.

    Please follow these steps to create a static home page:-

    1 Go to Dashboard -> Pages -> Add New. And create your page with the title and select “Home Page” template from the template list.
    2 Go to Dashboard -> Settings -> Reading. And choose setting ” A static page”, Now choose your home page from the Homepage list and save it.

    We have attached the screenshot for more info.

    Regards

    reciproci

    (@reciproci)

    Hi,

    Thank you for your effort, however your screenshot gif does not show any actual functionality and all this have been available. The fact is that neither my site does show any change of behaviour, I am going to record and provide similar footage soon, for it might help you see something I am doing wrong or in other way help me figure out how to proceed to provide viable solution.

    Thanks once again.

    Reci

    Theme Author webdzier

    (@webdzier)

    Hello @reciproci,

    Thank you for the reply.
    We have provided you with full documentation, that how to create a static homepage.
    If you have any issue then please provide us your issue with the screenshot.

    Regards

    Hi Reci,

    I have the same problem. I saw you managed to change the homepage, could you help me to start adjusting the home page?
    The video from webdzier doensnt help me much.
    I use the latest version of wp and the theme Galaxy.
    Thanks, Casper

    This is my original message:
    Dear Webdzier,
    I Made a website for a B&B on http://www.lestroisfilles.nl
    As you can see I didn’t manage to change the “no title” and the Lorem… section. I update wordpress as well as your theme to the latest versions. The video and docu help show possibilities I don’t see in my options. Could you please help me setting up the homepage text and slider?
    Kind regards, Casper

    Theme Author webdzier

    (@webdzier)

    Hello @caccie,

    Thank you for the contacting us.
    Follow given below down some steps for the manage homepage.

    1 Go to Dashboard -> Pages -> Add New. New page setting will appear. Enter your page title example:-“Home” and Select “Home Page” template from the right side page attribute setting. Click on publish button to save it.

    2 Go to Dashboard -> Settings -> Reading. Reading Settings will appear. Check “A Static Page” setting from Your homepage displays. Homepage and Post page drop-down setting will appear. Choose “Home” from Homepage drop-down setting. Go to the bottom and click on save changes button to save it. And check your site.

    3 To manage slider navigate to Dashboard -> Pages -> Add New. New page setting will appear. Enter your slider image title example “Slider Image 1”, write content in the editor and choose Featured Image from the page right side. Click on publish button to save it.

    4 Go to Appearance -> Customize -> Options -> Slider Options. Choose “Slider Image 1” page from the page-1 drop-down list. Click on the published button to save it. And check your slider.

    Kind Regards

    Thanks again @webdzier,

    Also for your patience! First 3 steps are no problem. but in step 4, I don’t see the option Page 1 dropdown. I made some screenshots. You can find them here:

    https://caccienl.wordpress.com/over/

    Can you please check the problem in step 4 for me please?

    Kind regards,

    Casper

    Theme Author webdzier

    (@webdzier)

    Hello @caccie,

    Thank you for the reply.
    We have checked the screenshot which is sent by you. The page-1 drop-down is not showing in your slider option.

    However, we have resolved the issue. And we have uploaded the theme new version, So please update your theme. Now go to Appearance -> Customize -> Options -> Slider Options and let me know slider page-1 drop-down is showing or not.

    Please check attached the screenshot.

    Kind Regards

    Thank you so much! It works!

    Theme Author webdzier

    (@webdzier)

    Hello @caccie,

    Thank you for the reply.
    You can suggest us to improve the theme. If you like the theme then leave a positive rating.

    If you have any query feel free to contact us.

    Kind Regards

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.