Support » Theme: WP Opulus » Front page image missing latest update

Viewing 15 replies - 1 through 15 (of 19 total)
  • I have the same problem. Please help!

    http://dlccnj.org

    I have rolled back to the previous version for now but have the same issue as keiayaja with the current update. Thanks

    It also conflicts with NextGEN Gallery.

    The front page shows only a white screen with Fatal error: Call to a member function get_queried_object() on a non-object in /home1/sterlio1/public_html/dlccnj/wp-includes/query.php on line 42

    I am also experiencing the issue..

    What do I search for to install the update rollback plugin?
    Can you please send a little more info? I’d greatly appreciate it! Thanks in advance!!

    The theme is under your WP installation in wp-content\themes\wp-opulus.

    I just restored a backup of wp-opulus to that directory. You can do that or it appears that you can go to http://profiles.wordpress.org/NimbusThemes

    and grab an earlier version. I have the previous version in a zip file but you would have to be comfortable with working with your site at the file level.

    Let me know if I can help.

    I have the same problem, where can I download a roll back version?

    If I downloaded the previous version of WP-Opulus (2.3.0), what would be the easiest way to install/fix it? I tried to upload the .zip to the Theme Manager but it said WP-Opulus was already installed. Can I edit one of the files in the Editor? Thanks!

    Without rolling back to a earlier version, for me was the solution to edit the header.php.
    I changed line 30 from get_template_part('parts/banner'); to get_template_part('parts/header', 'banner');

    This worked for me, like a charm!

    Thank you very much for the help, NighthawkCH!

    it worked for me too, thank you

    how can I format the post/comment format?

    e.g. there is a line below the comment edit box:
    You may use these HTML tags and attributes: <abbr title=””> <acronym title=””> <b>

    <cite> <del datetime=""> <i> <q cite=""> <strike>
    how can I remove it?

    I tried the header code fix and even went back to an earlier date and the front page header still does not show. When I go to the page editor. It used to give an option to include the main image at the top right but it says it cant because this page has been set to the home default. I need help !

    Same here – With the fix – the header image DOES show when the page is NOT set as home – but as soon as you set it as HOME – no image, or image options in edit.

    I dont even have 30 lines in this version of header.php

    Found the line of code – but comparing the new file to the old header.php file – The old file is MUCH longer.

    I found a way around to get a static image on the front page as changing the code did not work for me. I changed the Opulus theme options: (1. Above Featured Pages > Banner Content, Image with Border) & (8.Display Content Position > Above Featured Pages), I then removed the image as the feature image and just inserted the image into the content/text area for the home page setting it to the full image size.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Front page image missing latest update’ is closed to new replies.