Support » Plugin: All-in-One Event Calendar » Front End Submissions Add On Problems

  • Hi,

    Problem #1
    From my main calendar page the submissions form appears to work fine from within Chrome and Firefox, BUT not from within Microsoft Edge.

    The form DOES appear but the labeled entries aren’t there. Or perhaps they’re in white? Wouldn’t know since they’re just not there.

    =========
    Problem #1
    The Front End Submissions Widget doesn’t show anything within a sidebar when placed there. Although if I highlight the area with my mouse then I can see that it’s kinda there. PLUS, Clicking on that link thereafter fails to bring up the form.

    https://wordpress.org/plugins/all-in-one-event-calendar/

Viewing 8 replies - 1 through 8 (of 8 total)
  • BTW, whilst I’m here.

    is there no way to customize the size of that button?; or even create a separate page altogether as an entry form? That is, instead of resorting to the widget/button?

    Thanks in advance.

    Plugin Author Benjamin

    (@bsokic)

    Hi,

    Can you please provide a link to your calendar page.

    Plugin Author Benjamin

    (@bsokic)

    It seems that the issue occurs only in Edge browser. Where can I see “The Front End Submissions Widget”?

    Just put one up for the posts sidebars.

    At the very bottom of this post’s sidebar:

    PhotoPlus Expo is celebrating New York City with a Contest!

    If you don’t see it as I don’t then you’d have to use your mouse to select the portion just below the events listings.

    Plugin Author Benjamin

    (@bsokic)

    Do you use a shortcode for the button?

    Yes I have…on one page.

    It’s worked well on Opera, Firefox and Chrome except:

    – Still doesn’t show properly on Microsoft Edge

    – ‘and on all browsers it waits for everything else to load before you can click on it for the form. Not that I suppose anything could be done about that.

    Plugin Author Benjamin

    (@bsokic)

    1. I will forward this to the development team, they may have a solution or can fix the issue.

    2. Probably the other scripts and plugins are loaded before form, it depends on your website so unfortunately we can not help with that.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.