Support » Plugin: Front End PM - Ultimate Member Integration » Front End PM and Ultimate Member must be activated to use Front End PM – Ultimat

  • Resolved Jamncream

    (@jamncream)


    Hi, there was another post with same problem, marked as resolved but no response was given. Both plugins are activated, but there is still the message displaying “Front End PM and Ultimate Member must be activated to use Front End PM – Ultimate Member Integration.”
    Posts, About and Comments are displaying but there is no Messages options in the Ultimate Member/Settings/Appearance/Profile Menu (or anywhere else in Ultimate Member settings).
    I have the latest WP, all plugins updated.
    Members only area, I have checked in members roles etc, tried different roles (admin, author, editor etc, none make any difference).
    Can you please suggest another fix because the Message option isnt showing at all, just the website message at top of page that says
    “Front End PM and Ultimate Member must be activated to use Front End PM – Ultimate Member Integration.” But both are activated and running current versions.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Jamncream

    (@jamncream)

    I found the solution. I also installed “Front End PM”. I had installed (aswell) “Front End PM – Ultimate Member Integration”, but Messages option did not show up until I ALSO installed plugin “Front End PM”.

    So to get it to work I needed 3 plugns activated:
    “Front End PM – Ultimate Member Integration”
    “Ultimate Member”
    and
    “Front End PM” to get the Messages field/option to show up.
    I will test if it actually works now!

    Thread Starter Jamncream

    (@jamncream)

    All working ok now.

    Thread Starter Jamncream

    (@jamncream)

    Resolved

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Front End PM and Ultimate Member must be activated to use Front End PM – Ultimat’ is closed to new replies.