Support » Installing WordPress » Front end not working – re-installation/upgrade problem

  • I managed to break wordpress on the server yesterday

    So we deleted the files from the server, downloaded version 2.2, altered the relevant bits of the config file and re-uploaded it to the server.

    Tried to run the install but it said that I did not need to, so in the admin area I ran the upgrade. Having done that, data in the site can be edited and accessed in the administration area, but the front end does not seem to be working properly.

    WordPress will show the first page, but If you click on any of the links on the page, you get a “Not found” error.

    Like this:
    The requested URL /(insert URL here) was not found on this server.

    The adnim side works fine, you can edit and add posts, change themes, install plugins etc, but the front end will only show the front page.

    Any suggestions for a fix?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you try updating your permalinks?

    I had this problem after upgrading. I had initially renamed my .htaccess file to htaccess.txt, per tamba’s instructions, but I had forgotten to switch the file name back. That resolved my issue with access to previous posts, but now I have a formatting problem…

    Hope this helps 🙂


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Front end not working – re-installation/upgrade problem’ is closed to new replies.