Support » Plugin: MediaPress » Front End Not Showing Docs Icons, Gallery in Buddypress anymore

  • Resolved daveywood

    (@daveywood)


    I removed all the galleries (pictures and documents) from the BACKEND, and then went to the Settings and ticked the boxes for showing media for Pictures and Documents. When I went back to the front end of Buddypress, there was only the Picture Icon at the Activity Update entry, there was not a Document icon. I added a picture to the Activity Wall in Buddypress but when I went to my profile, there was no gallery showing. I realised that I should NEVER use the mediapress backend, only use the front end.

      I deactivated the plugin and reactivated it but still the same problems. Looks like if anyone edits the backend of mediapress, this messes up the front end part of mediapress. I had to reinstall the theme (ie new database) and reinsert mediapress before the problem could be resolved.

    This is a MAJOR ISSUE.

Viewing 1 replies (of 1 total)
  • Plugin Author Brajesh Singh

    (@sbrajesh)

    Hi @daveywood
    Hope you are doing well.

    I am sorry for the delayed reply. For last 3 weeks we were not able to provide proper support due to office move and then our own support forums backlog got priority.

    Your issue was most probably cause due to disabling of the other media types. In case something like this happens and you are unable to get back, please use the Reset settings button and it should restore things.

    I hope I will be able to assist promptly in future.

    Regards
    Brajesh

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.