Support » Plugin: MailPoet - emails and newsletters in WordPress » From version 2.8.2 to version 3 for GDPR

  • Resolved barbarawebnauta

    (@barbarawebnauta)


    Hi,
    I fear that I will have to migrate from version 2.8.2 to 3 only for the GDPR (despite that mailpoet is terribly late with the adaptation …)
    A friend has had technical problems with the transition and also that many free features of version 2 become paid in 3…Can you tell me which ones? From the official site it is not clear what changes from 2 free to 3 free…
    Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘From version 2.8.2 to version 3 for GDPR’ is closed to new replies.