Support » Plugin: Contact Form 7 - ActiveTrail integration » From stuck after submit

  • Hi,

    I installed and configure the plugin as described. when i hit the submit the loading is running but nothing is happening, here is the log –

    [18-Apr-2017 10:13:29 UTC] PHP Notice:  Undefined offset: 1 in /var/www/vhosts/-----/httpdocs/wp-content/plugins/activetrail-contact-form-7-integration/activetrail-addon.php on line 263
    [18-Apr-2017 10:13:29 UTC] PHP Strict Standards:  Declaration of MSSoapClient::__doRequest() should be compatible with SoapClient::__doRequest($request, $location, $action, $version, $one_way = NULL) in /var/www/vhosts/----/httpdocs/wp-content/plugins/activetrail-contact-form-7-integration/ActiveTrail_Class.php on line 22
    [18-Apr-2017 10:13:31 UTC] PHP Notice:  Undefined property: SoapFault::$LoginResult in /var/www/vhosts/----/httpdocs/wp-content/plugins/activetrail-contact-form-7-integration/ActiveTrail_Class.php on line 66
    [18-Apr-2017 10:13:31 UTC] PHP Notice:  Undefined property: SoapFault::$LoginResult in /var/www/vhosts/----/httpdocs/wp-content/plugins/activetrail-contact-form-7-integration/ActiveTrail_Class.php on line 67

    Any idea what is the problem ?

    Tnx.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author roycegracie

    (@roycegracie)

    please disable all other plugins (except CF7) and change to the default theme. if the problem continues – i believe it is an issue with your host – not allowing the Soap action to be sent

    Plugin Author roycegracie

    (@roycegracie)

    also, the second update for this plugin solves some of those problems. so please update

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘From stuck after submit’ is closed to new replies.