Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » From perfect to unusable

  • I’ve just updated to version 2 and everything is broken, I spend more than an hour to make it work as before but I can’t, I’ll simply downgrade to an old version.

    Thanks for making the best WordPress gallery the worse.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here. My entire site is messed up. How do I downgrade to the previous version?

    I figured out how to go back to the previous version. My site looks good again.

    @rshore2 : how did you do it. i downgraded to 2.0.7 but still it left some texts, When he click the Add Gallery/Images and it goes to Error Page.

    now i see this message below the Second Navigation BAR.

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘associate_home_welcome_helper’ was given in /hermes/…../b819/……../htdocs/poral/wp-includes/plugin.php on line 406 –

    I disabled the extension, replaced the files by version 1.9.13 and replaced gallery tables in the database with a backup done before the update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘From perfect to unusable’ is closed to new replies.