Support » Plugin: Conditional CAPTCHA » From No Spam To Spam

  • Resolved moneyrelationship

    (@moneyrelationship)


    I’ve been using the Conditional CAPTCHA plugin for several months and have had great success. I’ve had 0 spam comments make it through and all of the true spam went straight into the trash.

    However, over the last week or so, things have started to change. I’ve had a few comments get approved that were in no way close to a real comment. In those cases, the name of the commenter was in script and the URL was extremely spammy.

    I’ve also seen an increase in the number of comments that are dropped into the spam folder in WordPress. As I mentioned above, this has not happened for a long time.

    Does anyone have any insight as to why this might be? Is it something that makes this plugin not compatible with the most recent WordPress update?

    I’ve checked the settings and they are still what I had them at originally (i.e. send all spam to the trash, etc.).

    http://wordpress.org/plugins/wp-conditional-captcha/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Samir Shah

    (@solarissmoke)

    Hi @moneyrelationship,

    This sort of thing has happened occasionally in the past, and in all cases the best guess we could come to was that the Akismet servers were misbehaving – either failing to check spam altogether, or returning incorrect results. Can you check your Akismet settings page to make sure everything is green and your API key is valid?

    Apart from that, I suggest that you give it a day or two and see if the problem goes away. If not, let me know and we can look into it further.

    Also, if the comments getting through have something in common (e.g., certain keywords), then you can add them to the comment blacklist on the WordPress Discussion Settings page – this will send the comment directly to spam without even the opportunity to complete a captcha.

    Plugin Author Samir Shah

    (@solarissmoke)

    Update: I think I have found the problem, and this issue should be resolved by updating to version 3.6 of the plugin.

    Thanks! I just updated.

    Plugin Author Samir Shah

    (@solarissmoke)

    PS please check the default WordPress discussion settings – in particular the “Comment must be manually approved” and “Comment author must have a previously approved comment” settings to make sure they are what you want them to be. The last version of the plugin may have changed them (my fault – sorry).

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘From No Spam To Spam’ is closed to new replies.