• Resolved vickyroy

    (@vickyroy)


    Using Easy WP SMTP with Ninja Form and I set up a gmail address in order to use it. All works fine with sending.

    When the form submissions come in, it uses the “From Name” as per the Ninja Form, which is great! And the “reply to” is set up as per the form (which is the submitter’s email address).

    However, the “From Email” address is the gmail email address we set up in order to use the form. I figured the “From Email” would be used as per Ninja Form settings. It’s not – it’s that gmail email address.

    Is there a way to change that?

    THANK YOU!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Zach Skaggs

    (@wpnzach)

    Unfortunately, this is being overridden by GMail. This is actually a good thing, as it stops the message from being marked as spam…but it can be frustrating. Many mail services do not honor changing the “FROM” address for spam-related reasons.

    Okay,Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘From field’ is closed to new replies.