[resolved] Frisco for BuddyPress - problems with sidebar (7 posts)

  1. Livsy
    Posted 3 years ago #

    I use Frisco theme for buddypress. There is a problem with sidebar in ver. 1.6.13. On widescreen monitor everything looks ok. Problem applies to other formats and ipad. It looks like this: http://i47.tinypic.com/28hhrp0.jpg
    This is my test site. On my main site I had to use an older version of the template. Can someone help me with this problem?
    And sorry for my english)

  2. David Carson
    Posted 3 years ago #

    Hi Livsy.

    Are you using the latest version of BuddyPress - BuddyPress 1.6? Your screenshot shows the older admin bar at the top of the page. You'll need to be using BuddyPress 1.6 to use the latest Frisco theme.

    I think that if you upgrade BuddyPress or allow it to use the newer admin bar, the problem will be fixed but let me know if it isn't.

  3. Livsy
    Posted 3 years ago #

    Hi David!
    I am using the latest version of BuddyPress (1.6.1). A newer admin bar has not solved the problem.

  4. David Carson
    Posted 3 years ago #

    Thanks for the screenshot. Helps a lot.

    I'll get this fixed and upload a new version to the WordPress theme directory ASAP.

    In the meantime, you can try adding this to your stylesheet (preferably custom.css).

    body.page div#container,
    body.blog div#container,
    body.single div#container,
    body.archive div#container,
    body.error404 div#container,
    body.activation div#container,
    body.search-results div#container,
    body.search-no-results div#container {
    	 max-width: 100%;
  5. Livsy
    Posted 3 years ago #

    Thanks a lot!

  6. _beatrice_
    Posted 3 years ago #

    I had the same issue and the custom.css provided corrected the issue. I had the calendar in the widget footer and it is too wide to view on the iPad as well. I removed it for now, but would like to include it there in the future.

  7. licomic
    Posted 2 years ago #

    I tried adding the CSS but still getting that dark grey bar running down the right side. :(

Topic Closed

This topic has been closed to new replies.

About this Topic