Support » Installing WordPress » Fresh Installation of 3.5 on Rackspace Cloud Sites

  • Just a heads up, if you do a fresh install of 3.5 on Rackspace Cloud Sites, it will very likely not work for you (I have verified this five times). You will get an error log full of this:

    [14-Dec-2012 07:23:38 UTC] PHP Warning:  require_once(/~/web/content/wp-includes/load.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in /~/web/content/wp-load.php on line 48
    [14-Dec-2012 07:23:38 UTC] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/~/web/content/wp-includes/load.php' (include_path='.:/usr/share/pear:/usr/share/php') in /~/web/content/wp-load.php on line 48

    However, installing 3.4.2 and then upgrading to 3.5 seems to go smoothly.

  • The topic ‘Fresh Installation of 3.5 on Rackspace Cloud Sites’ is closed to new replies.