Support » Installing WordPress » Fresh installation – “Not Found” in spite of “Hello…” post

  • Wojtek

    (@wojtek)


    After installation I have discovered a strange behaviour:
    I can’t see any previously written posts on the main page nor on Manage/Posts. But: number of posts is displayed correctly! All new posts are counted.
    Also the pages can be added as well as can be edited, however they are not displayed too.

    I have no idea what have I missed or where I did a mistake.
    my page:
    http://www.ists.pwr.wroc.pl/~wthomas/wp/

    Wojtek

Viewing 10 replies - 1 through 10 (of 10 total)
  • moshu

    (@moshu)

    What do you mean by “not displayed”? I can see every post and page, all the links (category, archives, single posts) work normally.

    somefool

    (@somefool)

    Works for me too.

    Wojtek

    (@wojtek)

    After your posts I have discovered that it happens under the Firefox browser. Under the IE everything is OK.

    You are right and I am right.

    I am so confused.

    somefool

    (@somefool)

    Fine in both Firefox and Safari here.

    moshu

    (@moshu)

    IE and FF work the same. Try cleaning your cache…

    Wojtek

    (@wojtek)

    Thank you for answers.
    I have cleaned up my Firefox profile and now everything is fine.

    And I have been trying to repair unbroken WordPress for two days 🙁

    (With my old profile results are still the same – there is no post nor page displayed)

    I’m glad I found this thread, as I have the same problem, but I’m not sure it is just the browser cache… The situation is like this:
    1. When I view the homepage with IE, I get the “not found” error and no posts are displayed, but when I use Firefox or Opera, everything works fine.
    2. When I view the homepage with IE from home, it works fine, I asked one friend to do this and it worked fine for him too from one PC, and didn’t work on another PC (all IE)
    3. Another friend in another town, didn’t work for him with any browser (tried IE and Firefox).
    4. RSS feed – when it’s source is viewed in Firefox, it contains the data, but when added to RSS bandit, no news are listed
    5. Asked a friend to test the RSS feed in their aggregator, empty again (don’t remember which RSS aggregator they’re using).

    Any ideas on what could be causing this, or what to check? The blog is installed on IIS 6, with PHP 4.3 and MySQL 4.1.

    Thanks in advance,
    Rado

    Tried to reinstall WP a few times, etc, nothing helped, so I ended up cleaning the cookies in IE, and voila, now it works fine! But there has to be some problem if this is happening, what kind of cookie could be causing this, as it is clear that it isn’t only me who is affected, but also other people who have never been to my site before. I can’t just ask them to delete the cookies in their browser everytime they have a problem with my blog? Hmmm… 🙁

    Checked with 3 more people, 2 didn’t have a problem (both tried IE, Mozilla and Opera), 3rd guy could see it in IE, but got the infamous “not found” in opera which he is using regularly. Unfortunately, the guy is learning for exams tomorrow so didn’t want to try to delete the cookies one-by-one to find out which one is causing this. Will have to find someone else…

    If anyone could help and would like to check it in their browsers, you can find the test installation here: http://www.bielik.org/wp

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Fresh installation – “Not Found” in spite of “Hello…” post’ is closed to new replies.