Support » Installing WordPress » Fresh installation, can't access wp-admin

  • Resolved Softguard


    I searched for hours on the internet, but i’s still unable to find an answer to my problem:
    I did a FRESH install of WP 3.5.1 (downloaded from evrything went well, but when it came to accessing wp-admin (dashboard) i get the following response:

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    From what i read on google, i tryed the following with no success:
    – looked for empty spaces in: wp-config and all the functions files
    – changed my theme from twentytwelve to twentyeleven
    – created default .htaccess files in root folder and in wp-admin
    – changed site url (moved it from a folder to a new subdomain), still no use
    – installed another WP version (3.4.2) – same problem

    I can login, but i can’t access any dashboard features
    this is my WP installation:
    these are my credentials:
    username: cstore
    password: admin

    please help me, i can’t figure this out by myself

Viewing 15 replies - 1 through 15 (of 16 total)
  • Please take a minute to remove your login credentials from your post. After you do that, please change the account password or delete the cstore account from your installation completely.

    That error is sometimes/often associated with the Google Chrome browser in particular. See if you can duplicate the error in Firefox or Internet Exploder, and then relay any different results you may have had back here. Maybe someone will have an idea or a similar experience they can relate to, and offer some good advice.

    i posted my account credentials for the purpouse of testing so other people can login and see what’s going on

    i tried to access the wp-admin form Opera, IE, Safari and FireFox – same problem

    As long as you’re sure you know what you’re doing, I’ll go take a look.

    it’s a FRESH install, and i don’t usually have “admin” as my password … if i can figure out what’s wrong, i will reinstall WP, but untill then i will have this copy up and running

    No response from the server. With or without the SSL, your server times out every time.

    and that’s my problem…. and it only happens when i try to access the dashboard

    tracert was horrendous to the root domain. I went and made a sandwich before it finished. But, I’m also in New York right now, so who knows.

    the server is hosted in Romania… so that’s that for the tracert… any guesses on what’s causing the annoyance ?

    My guess is, the lack of server response coupled with the possibility of ssl implementation issues, might be what’s causing the the server to puke (technical jargon, mind you). But that’s purlely a random guess. I can’t even seem to get a server response to look at other than the timeout. I also tried the alternate ssl and tls protocol settings. Same result. Server logs tell you anything? Maybe a quick phone session with your hosts support group would be fruitful.

    Oh God, it just hit me! I remembered i hand another WORKING installation of WP running on i tryed to login to it’s dashboard, and surprise, i get the same error!

    Now, from what i know the only thing i did since the former install was to setup my server to use SSL for the website, but somehow it seems it crashed all my WP installations on this server… oddly, a phpBB install, together with an opencart script and a travian browsergame work fine on this server…

    I will try to post below all the server (console) commands issued to install the SSL certificates on my server, maybe someone can spot what messed-up the WP installs. (my server config: 2 x Intel Xeon Dual-Core 3.04 Ghz processors, 4 GB RAM, Debian 6.0 linux)

    a2enmod ssl

    and later i modified the httpd.conf for the domain
    that’s it…. could this be affecting the WP installs somehow ?

    the server logs are empty (as far as the server goes, it’s working fine) and as for my host, i host my own servers, so not much help there 🙂

    I’m afraid I’ll have to defer to the experts on this one. I’m definitely out of my depth on the SSL topic, and fear any advice I might offer at this point could be of more harm than help. I hope someone pops in with some solid ideas on what might have happened.

    So apparently the problem resides with the fact that i have installed an SSL certificate on the server, and somehow that affected the wordpress installations both new and old… this is somewhat odd because as i can see it affects both the WP installs on the secured domain ( and the other hosted domain ( witch is not secured

    All i did was generate the certificate, using apache and openssl
    then i proceeded to run the “a2enmod ssl” command in the debian console
    and finally, made a new httpd.conf for the domain with Listen on ports 80 and 443

    These were the steps i followed and got in this mess, i searched literally hundreds of blog posts looking for an answer and came up empty handed… it seems i’m not alone in this problem, but, the ones that managed to fix the problem either didn’t post the sollution, either their problem was fixed by the hosting company staff (i’v seen this problem on the godaddy and hostgator forums, as well as here on, but with no sollution).

    can not enter my adm site. get message username not exist. When i try to log in.What happen?

    @revivalmission: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem is completely different.

    topic closed – i finally went with installing a second server to host all the WP sites, problem unsolved

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Fresh installation, can't access wp-admin’ is closed to new replies.