WordPress.org

Support

Support » Installation » [Resolved] fresh install of 2.0

[Resolved] fresh install of 2.0

  • I did a fresh install and cannot seem to get it working I’ve check the wp-config files on my other wpblogs and cannot see the error – please need a little help or advice
    http://www.myselfpublishing.com/wordpress/
    Error establishing a database connection

    <?php
    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘myself_wrdp2’); // The name of the database
    define(‘DB_USER’, ‘admin’); // Your MySQL username
    define(‘DB_PASSWORD’, ‘xxxxxx’); // …and password
    define(‘DB_HOST’, ‘localhost’); // 99% chance you won’t need to change this value

    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix = ‘wp_’; // Only numbers, letters, and underscores please!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Double and triple check the information in wp-config.php.

    will do, I did a copy past however

    Do you have cpanel? Are you sure the username isn’t a two_word thing like the DB name?
    Usually if one is prepended by the site admin username, the other is, too.

    yes cpanel – but the admin names are different
    I did a copypaste on all pieces of information
    I have setup an ftp access to the directory also(extra)

    if I’m able to get this figure out then I can attempt to upgrade my other blogs – this did have 1.5 with no content and I deleted and uploaded the 2.0

    did you give the db user permissions to access the db?

    permissions look ok to me – compared to another wp db

    If this is a normal cPanel host setup, your database username will more likely be something like username_something as well….

    For instance, in all my cPanel host setups, the database name is the username for the domain plus the host designated wordpress install: bytehave_wrdp1 in one instance (this one’s not there anymore, so I’m giving nothing away here….); for this install, the username was bytehave_vkaryl.

    Don’t know if that helps….

    ok I feel real good I have it going – pretty slick, just a little getting used to so far
    http://www.myselfpublishing.com/wp20/

    thanks for all your help and suggestions

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] fresh install of 2.0’ is closed to new replies.
Skip to toolbar