WordPress.org

Forums

Fresh Install Error when I try to login in (3 posts)

  1. Xannatos65
    Member
    Posted 8 years ago #

    I get the following error when I try to login.
    This is the latest version and a fresh install. Can anyone help?

    Warning: Invalid argument supplied for foreach() in /home/nezumirattery/wp-includes/capabilities.php on line 19

    Warning: Cannot modify header information - headers already sent by (output started at /home/nezumirattery/wp-includes/capabilities.php:19) in /home/nezumirattery/wp-includes/pluggable-functions.php on line 274

    Warning: Cannot modify header information - headers already sent by (output started at /home/nezumirattery/wp-includes/capabilities.php:19) in /home/nezumirattery/wp-includes/pluggable-functions.php on line 275

    Warning: Cannot modify header information - headers already sent by (output started at /home/nezumirattery/wp-includes/capabilities.php:19) in /home/nezumirattery/wp-includes/pluggable-functions.php on line 247

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Try running /wp-admin/upgrade.php

    Try checking - by ftp - that all the files have correctly uploaded by comparin their filesize.

    If that does not work, delete the files - not the folders - in /wp-includes and then upload a new set. Don't overwrite though.

  3. Xannatos65
    Member
    Posted 8 years ago #

    None of those worked. Any other suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic