Support » Installing WordPress » Fresh install but WP says I’m upgrading

  • Anonymous

    I’m doing a fresh install of WP 1.2 but it gives me this error:
    Parse error: parse error, unexpected $ in /home/mywebsite/public_html/wp/wp-admin/upgrade-functions.php on line 825

Viewing 9 replies - 1 through 9 (of 9 total)
  • Root

    (@root)

    Run upgrade.php on the install regardless.

    Mark (podz)

    (@podz)

    Support Maven

    Could be a corrupted upload…try deleting that file from the server and doing it again ?
    You may need to drop all the tables in the db too for install to work through again, or it *will* think you are upgrading.

    Anonymous

    Is there something I should do to run upgrade properly? I just entered “http://mywebsite.com/wp-admin/upgrade.php” on the browser and I got this: “It doesn’t look like you’ve installed WP yet. Try running install.php”
    I don’t think it could be corrupted, I tried a few times and even terminated and re-created my domain from WebHostManager so as to have a clean slate to install WP.

    Root

    (@root)

    What is that public_html ?

    Mark (podz)

    (@podz)

    Support Maven

    It’s a server-folder-type-thing. Invisible to browsers, but servers seem to like them.
    I have that setup on one domain I look after.

    Root

    (@root)

    Yes but we have it in one url and not in the other.

    Anonymous

    It’s just the root folder for the web site.

    Anonymous

    The first url is what you see using a FTP program and the second using a browser.
    Whatever goes under “public_html” is what you see when you type http://mywebsite.com in the browser. So for the present problem you can just pretend the first URL is this: “http://mywebsite.com/wp-admin/upgrade-functions.php on line 825”
    Well, no more ideas what could be the problem?

    vitalis

    (@vitalis)

    Can’t anyone help me?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Fresh install but WP says I’m upgrading’ is closed to new replies.