Support » Requests and Feedback » french spoken ? comment problems

  • Problemes de commentaires sur mon blog…. On ne peut pas en laisser ni meme les regarder ? que faire pour reparer ça ?

Viewing 15 replies - 1 through 15 (of 18 total)
  • OK, starting another topic won’t bring a solution faster 🙂
    [ ]
    What did you do before it stopped working?
    Does it work with any other theme? Like default or classic?

    yes. comments work on others themes like classic for example.
    But i put back my theme, the same thing….
    Please help !

    Do you have in your theme folder the files comments.php and/or comments-popup.php?

    If not, go copy them from the default theme folder to your theme folder, see if that helps.

    thanks. But can you tell me how to do this ? I
    really suck !

    Do you have a cPanel of some sort with your host? If not, then you’ll have to use your ftp client to look at the wordpress installation folder/wp-content/themes/default. Inside that folder you will see the two files that I mentioned. Copy those two files into your own theme folder. Then see if you have a comment section available.

    You have FTP access to your site, don’t you?
    Check the folder for your theme:
    /wp-content/themes/pool/ to see if it has a file called comments.php.
    The other thing you can do: copy/paste your index.php and single.php file (if you have one) to the pastebin and post back the URL.

    Ok. Done. That’s perfect ! Works again ! thank you so much guys !
    Merci beaucoup les gars

    You should also consider upgrading your WP; it’s 1.5 and the latest – and more secure! – is 1.5.2.

    Good job! And yes, I second moshu’s suggestion: best to upgrade immediately.

    comments.php and comments-popup.php both reside in my
    wp-content/themes/default/ folder, yet there’s no Post Comments form on my default, or classic page.

    Actually, my page is missing a “Reply Post:” window, so that nobody can post something. I searched the admin and made sure “Allow people to post comments on the article” in Options-Discussion was checked. Maybe this is a file permissioning issue?
    It says: comments are closed.

    Besides the Options page the comments can be made closed/open at the top of each post. Maybe you unchecked the box… for this post.

    You’re right. At /wp-admin/post.php?action=edit&post=1 I see I had “Allow comments” unchecked, but when I checked it and Saved, there’s still no ‘Reply Post:’ box near the bottom of my page, so something still isn’t right. However when I clicked the link “No comments” I did get one on a separate page, but shouldn’t I have it on the main page exactly as we have here?

    Also, do you see an “Edit” link just below “…security clearance..”? Am only I seeing this because I’m logged in as the admin, or are you seeing it too? I definetly do not want public editing privileges turned on if this is the case. How do I turn it off?

    1. Your theme is a clone of Kubrick and that theme (as well as many others) have a single.php template file that is used to display single posts. The comments template is called ONLY on that view.
    The “Edit this” is seen only by you or, eventually, by other registered authors that have edit privileges.

    Is that not necessarily bad? Should I use a different template other than Kubrick? I would much rather use a copy of my homepage for a custom template, except I don’t know how hard it is to do this. Is creating my own template not all that difficult? When I have it ready, I could simply replace the existing Kubrick copy of index.php with my own index.php in the default folder. I experimented with loading a copy of my blog page in Dreamweaver and saw where the php tags go, but it produced some coding errors there. Single.php does not appear on the Theme editor page, although it does exist.

    Learning how to use WordPress has been a struggle, but I am slowly learning it bit by bit.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘french spoken ? comment problems’ is closed to new replies.