Support » Plugin: Slideshow » French guy with his ghost/slideshows !

  • Resolved Henri The French

    (@henri-admin)


    Hi Stephan & the others,
    I have a problem with the slideshows on my site : they don’t display.
    There are 3 slideshows that don’t appear.
    You can see the problem : here (the slideshow is normally under “Bienvenue sur mon site !“) or, there (the slideshow is normally under the blue picture, and before “Anciennes rĂ©alisations“…

    When I check the Console on Google Chrome, pressing the <F12> key, this error is indicated :
    Uncaught TypeError: Object #<Object> has no method 'slideshow_jquery_image_gallery_script'.

    So, I think it is due to a missing <script>…</script>, or <style> tag.. :/

    I have a job interview soon, and I would count on my website to support me, but if the slideshows don’t work..
    Please find out the solution before next week-end, before my job itw !
    Thanks for giving me a hand,

    MERCI!
    H

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have modified the code, it’s fine.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Henri,

    I’m glad you were able to resolve the issue. It’s a very strange error though, as the slideshow’s script is only called within its own file and should therefore always exist.

    Best regards,
    Stefan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘French guy with his ghost/slideshows !’ is closed to new replies.