Support » Plugin: GeoTargeting Lite - WordPress Geolocation » Free Version is unusable

  • You cannot even access any of the meaningful tools (ie the entire purpose of the plugin) unless you upgrade to the ‘premium’ version.

    Stay away.

    • This topic was modified 2 years, 5 months ago by timniz.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Damian

    (@timersys)

    Hi @timniz I have to disagree with you. The plugin does exactly what it says on the description:

    Description
    Based on Maxmind GeoIP2 data Geo Targeting plugin for WordPress will let you create dynamic content based on your users country.

    With a simple shortcode you will be able to specify which countries are capable of seeing the content.

    Compatible with WordPress Popups Plugin. You can now geotarget your popups

    If you use popular firewall services such as Cloudflare, Reblaze, Sucuri, Ezoic, Akamai or Clouways the plugin will auto detect real IP from users.

    Usage:

    [geot country="Argentina"] Messi is the best! [/geot]
    [geot country="Portugal"] Cristiano ronaldo is the best! [/geot]
    [geot exclude_country="Portugal"] This text is seeing by everyone except Portuguese people [/geot]

    So it may no do what you need, but it does exactly what it describe and it’s working great as you can read in the other reviews 🙂

    I wish there was a way to attach screenshots here. I don’t have a single field that is above the ‘premium’ version settings. It says:

    GeoTargeting 1.3.2
    Main settings:
    Debug Mode (check box)
    If you want to calculate user data on every page load and print in the footer debug info with check this.

    and everything else is:

    “Following settings are for premium version only”
    Check premium version on https://timersys.com/plugins/geotargeting-pro/

    I cannot make any changes/edits or use the plugin without paying for the premium version. Is this a WordPress issue? 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Free Version is unusable’ is closed to new replies.