Support » Plugin: NS Cloner - Site Copier » Free version doesn’t copy database?

  • Resolved matuh

    (@matuh)


    Am I correct that this plugin is only usable in payed pro version?
    Without database the site is unusable. Or am I understanding something wrong?

    I only need to copy one special site and buying the pro version only for this is not reasonable for me. Any other possibilities?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Never Settle

    (@neversettle)

    I also just wanted to clarify that all versions of NS Cloner will ONLY work with WordPress Multisite (and MUST be Network Activated). NS Cloner will NOT work in single site mode. Are you using Multisite?

    If so, the FREE version will copy all the database tables for a site you pick to a new site in the same network. If you are trying to copy a stand-alone WordPress site, then this is not the tool you are looking for.

    Ohh, okay. I just got confused, because the dashboard says that to clone tables and media files it needs add-ons.

    Anyway. I tried to clone the site, but the result is not working. I don’t know what I did wrong. Something is missing, the template is broken: https://woodprint.ee/en/
    And the dashboard of the cloned site is not reachable: redirected you too many times.

    And yes, I’m using multisite.

    What went wrong?

    Thank you for your help!

    • This reply was modified 3 years, 2 months ago by matuh.

    Oh, thank you! I had a mistake in the .htacess file.

    Great plugin and great support!

    One more thing. This is Woocommerce related, but maybe you also know about this.
    The shop was cloned okay, but the products are not showing up: https://woodprint.ee/en/product/lauapilt-12×12-cm/
    In the dashboard they are present, but the site doesn’t work.
    Do you have any idea is there anything special that needs to be done to get Woocommerce working?

    Plugin Author Never Settle

    (@neversettle)

    Great! Thanks! Glad it was a simple fix with the .htaccess file!

    I’m not sure about the products! There shouldn’t be anything special that needs to happen – they should work. It looks like the shop pages are working with the grid of products, but I see what you mean about individual products. Have you tried flushing Permalinks? Open Settings > Permalinks and Save (don’t need to change anything). You might also try flushing any cache on the server that you have. Otherwise, I can’t think of anything. If the links are correct, and the products are there – it should work.

    Now, if you had any kind of redirects in place on the original site, then those would be cloned too… but that’s not a likely scenario.

    Try the Permalinks trick. Otherwise, I’m not sure.

    Permalinks trick worked! Thank you very much!

    Plugin Author Never Settle

    (@neversettle)

    Sure thing! All the best!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Free version doesn’t copy database?’ is closed to new replies.